Jump to content

AnyDVD +CloneCD


Recommended Posts

got another teaser for you guys, if you can help.

i had an older version of Elby Clonecd installed (5.3.1.4, i think), i also had AnyDVD HD 7.6.7.0 installed as well and they lived and worked happily on my system. i downloaded and installed an update for CloneCD, 5.3.2.1 and installed that. it was/is working fine after patching etc. however, AnyDVD has stopped working, giving me an error as follows:

 

C:\Program Files (x86)\ SlySoft\AnyDVD\ElbyCDIO.dll is either not designed to run on windows or it contains an error

 

i have tried uninstalling both the programs, installing just anydvd but i still get the same error. i cant install an older version of CloneCD either. so at the moment, i cant get any version of AnyDVD to work and i cant get any version other than the newest version of CloneCD to work. atm i have CloneCD 5.3.2.1  only installed and it's working. i seem to remember way back that this error used to turn up but was corrected in later versions of the software or the patches.

 

i would be most grateful if someone could give me the solution so i can have both programs installed and working again

 

Many TIA

  • Like 2
Link to comment

Try this:

Just right-click the CloneDVD icon – Properties - compatibility - select "Run as administrator".

See if the problem goes.

 

try this:

Uninstall anyDVD and reboot. Then right-click the installer, select Run as Administrator, re-install - reboot.

See if the problem goes away.

 

try this:

(1) Exit AnyDVD if it is running

(2) Uninstall AnyDVD

(3) Restart Windows in Safe Mode

(4) Find & delete all "ElbyCDIO.dll"

(5) Restart Windows

(6) Install AnyDVD as Administrator

(7) Reboot

(8) Run AnyDVD as administrator

 

You might also want to try disabling any antivirus or firewall software temporarily until the software is installed and you've rebooted and got AnyDVD working.

Does it happen now?

  • Like 1
Link to comment

sorry yet again for late response, uk666. it is/was a problem that manifested itself way back. all to do with ElbyCDIO.dll. i remembered something about this and low and behold, someone else remembered it, tried it and it worked. i dont know if there's any other way round atm.

 

the procedure, apparently, is:

 

1. Install v7.4.2.0

2. Run the BRD patch

3. Go to C:\Program Files (x86)\SlySoft\AnyDVD and take a copy of BRD.dll & ElbyCDIO.dll

(they are likely to be hidden files)

4. install v7.4.3.0

5. copy the ElbyCDIO.dll file back into the installation folder (step 3 - the BRD.dll should still be there)

6. run AnyDVD   :rockon:

 

or do this


1. install app

2. restart computer if necessary

3. use brd patch

4. copy/replace the 2 files* in install directory (be carefull BRD.dll is a hidden file)

5. enjoy

 

or do this


1. Just copy the  ElbyCDIO.dll of your present patched working version and keep it somewhere else.

2. Install 7.6.8.0 and patched with BRD.

3. Replace the ElbyCDIO.dll with the old one which you have kept.

 

these are not my instructions, but cant remember where i got them from. all credit to whoever it was.

  • Like 2
Link to comment

at least it appears as if it is going to be resurrected now. well done to those who have decided to carry on. may the (entertainment) forces not be after you!!

  • Like 2
Link to comment
×
×
  • Create New...