Jump to content

Microsoft Windows 7 Login issues


Recommended Posts

To Whom it may concern:


Hi, when I got my laptop a year ago, I was able to login into windows without turn on Numlock! But now I actually have to turn it on, otherwise I can't even get in. So I was wondering if anyone got solution to that Issue? Thanks in advance.


 


Sincerely


 


ki3t


Link to comment

Does your laptop have the extended keyboard with a seperate numpad?


 


Also does your password have any numeric characters in it? (hence the numlock problem)


 


Or are you asking how to make it so that your laptop boots up with numlock already on?


Link to comment

If your running windows 8, the option is now removed.


 


The ability to change the settings are no longer there.


 


I cant say if this is true for 8.1 though.


  • Like 1
Link to comment

Search the registry for InitialKeyboardIndicators and set value according to your preference below.

 

0 - Turn all indicators Off (NumLock, CapsLock, ScrollLock)
1 - Turn CapsLock On
2 - Turn NumLock On
3 - Turn CapsLock and NumLock On
4 - Turn ScrollLock On
5 - Turn CapsLock and ScrollLock On
6 - Turn NumLock and ScrollLock On
7 - Turn all indicators On (NumLock, CapsLock, ScrollLock)

 

 

Yet another option is to disable Power Saving settings in Control Panel

 

If it still doesn't work, disable Fast Startup (otherwise called Hibernate or Hybrid Shutdown/Hybrid Boot)

  • Like 2
Link to comment
×
×
  • Create New...