Jump to content

VideoReDo registration problem


Recommended Posts

Hi,


 


I have recently upgraded my old version of VideoReDo TVSuite H.264 4.20.7.629 to new one, that is version 4.21.2.662,


posted in the full warez section but unfortunately I made a big mistake because, when asked for automatic updates I stupidly


forgot to choose "No", so the app has detected the registration or the keys used so far.


So now it's basically impossible to register this nice app again (by the previous or the new cure), because the info tab keeps on


showing "Your key is expired" and the related bad consequences of an unregistered versione are that the app can't handle big


files, is very limited and has a lot of crashes if you try to deal with huge sized files as TV recordings, etc.


I tried unsuccessfully to remove the related keys from the registry using the freeware Registry Trash key finder and uninstalling


the app by the latest version of Your uninstaller! Pro in an advanced mode with no luck.


There must be some hidden or not signed keys or Armadillo protections preventing users from registering the app again of course.


Is the any kind soul who could help me out please?


Huge thanks in advance.


Link to comment

Uninstall VideoReDo TVSuite


Find and delete all files of the program in system folders C:\Program Files\, C:\Document and Settings\All Users\Application Data\ and C:\Documents and Settings\%USER%\Application Data\.


Download CCleaner program, It is a freeware program to clean system registry.


Install CCleaner and launch it.


Click on the registry icon and click on Scan for issues button.


After scan complete, click on Fix selected issues button.


Restart the computer.


 


2nd try


Back up the registry before making any changes to it.


Making the wrong change to the registry will cause your Windows system to become inoperable. Backing it up beforehand is a worthy idea.


An easy way to do this is by using System Restore, a utility built-in to Windows, to create a system restore point.


Also use the export facility of Regedit to make a copy of the Registry.


 


Go to Start -> Run.


In the Run box, type regedit, and press Enter.


After you open registry editor, go to File menu > Export.


Select 'All' in the Export Range section.


Rename the backup file and select the location you want to store the backup file.


Click Save button.


 


In Registry Editor, go to the following registry key: HKEY_LOCAL_MACHINE\Software\Classes\Installer\Products\DFAD2CEE8555CA04E8C905508C8F018E


Right click the registry key, and choose delete.


Click yes to confirm the deletion.


 


3rd try


Look here and delete any videoredo registry keys and values:


HKEY_CURRENT_USER\Software\


HKEY_LOCAL_MACHINE\Software\


HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run\


 


4th try


Scan all the Registry, delete any videoredo registry keys and values


 


Suggest a clean install of Windows, if all this does not work!


When you are happy with the PC, make a PC backup e.g. Acronis True Image


  • Like 1
Link to comment

Nope, mate, all the tries don't work, I still have this after installing the app even disconnected from the internet :notme:


Immagine_zps4e949343.jpg


 


I had already made the 3rd and 4th tries by myself before unsuccessfully.


I don't have that key you mentioned in the 2nd try.


Obviously I made the hidden files visible in the folder visualization tab and delete all the VideoRedo related files.


My latest CCleaner Business version found some registry VideoRedo keys after scan, I only deleted them but with no luck.


There must be some CSLID keys or unknown Armadillo protections.


Hope someone will find the solution, but thanks a lot for now!


Link to comment

Thanks RavRob but it still doesn't work.


This time first I uninstalled the program by UninstallTool by a forced removal of all the traces left,


then I made a scan of registry by CCleaner, made a backup pf registry and fixed all the entries CCleaner found,


then a reboot, disconnected from the internet, copied and pasted the provided key, pressed Register key but I got this message:


Problem installing key, please contact support


then the only difference is that the app says: Registered to Trial copy instead of Registered to Default (as in the above image)


Quite strangely if I press Upgrade from an earlier version, I got this message, WTF?!?


Immagine2_zps24c59ad0.jpg


Link to comment

RavRob Update to VRDTVSH264-4-21-3-667a then you will see what i mean about the key being blacklisted after updating it it work's ok if you don't update it. @quidtum these are the key's left in registery once it been uninstall I took a screenshot for you to show there is quite a few too maybe you may missed a few of them also i notice there's a few Armadillo reg files left in there to.


 


SVhZthH.jpg


Link to comment

Someone use - jv16 PowerTools and found that cleared registry of all crap left behind after uninstalling VideoReDo.


 


You can try:


Search for the jv16 powertools in andr.net


Portable jv16 PowerTools 2014 v3.2.0.1351 - look good.

  • Like 1
Link to comment

RavRob Update to VRDTVSH264-4-21-3-667a then you will see what i mean about the key being blacklisted after updating it it work's ok if you don't update it. @quidtum these are the key's left in registery once it been uninstall I took a screenshot for you to show there is quite a few too maybe you may missed a few of them also i notice there's a few Armadillo reg files left in there to.

Yeah I see.  I didn't update.  I stayed with the release posted in the Full Software section.  I guess lesson to others, DO NOT UPDATE

Link to comment

Thanks a lot to all of you guys, but I tried to uninstall by jv16 PowerTools, tried all the suggestions above including the deletion of those left Armadillo keys, but I'm still at this point,


http://forum-andr.net/topic/12471-videoredo-registration-problem/#entry28398


it's becoming so f***ing crazy that I wanna give up, this time the app has won, so the big lesson is SAY NO TO UPDATES during installation, I'll be waiting for a new cured scene release of the latest version...

Link to comment

Hi guys! I've got the same damn problem and have done all that's been mentioned here but to no avail. the problem still remains. I had version 4.20.7.635 of Isaac Chen but Ithad glitches and decided to uninstall it and install 4.21.2.662 as soon as I did it saod "You're trial has expired" and no matter what version I install it stays like that.


I wanted to ask: "If I use System Restore and restore my PC to a restore point dated before the 1st Videoredo installation, would the issue remain or the registry will be back to its state where it wasn't tampered by Videoredo keys?"


Thanks.


Link to comment

It may work, but I Suggest a clean install of Windows and make a PC backup e.g. using a program like Acronis TrueImage.


 


Which Windows operating system are you using?


  • Like 1
Link to comment

Well, I'm sorry but It turned out that goddamn windows7 has deleted all my manually created restore points (5 or 6 pf them) -which i created before installing various programs, cuz I knew there's always a chance of some f**ked up programs-, It seems volume shadow copy or some other crap in windows services wasn't turned on. :(


Then I guess there's nothing else left for me to do but to do a fresh windows installation, cuz I really need this proggy. God I hate those a$$holes at DRD.


Link to comment

Then I guess there's nothing else left for me to do but to do a fresh windows installation, cuz I really need this proggy. God I hate those a$$holes at DRD.

Or there should be someone skilled (having a program detecting all the things this app injects in a machine during installation) who has a try and find / share a solution.

Link to comment

Why not contact the videoredo.com/en/Support.htm and beg for another 30 days after explaining what happened e.g.:


 


I installed you shareware program (VideoReDo) demo a while back and then got sidetracked and wasn't able to use it. Now I try pulling it up and of course my 30 day trial is over. So I uninstalled, opened regedit, searched for VideoReDo and deleted all the keys.


 


However, upon reinstallation it says the trial is still expired.


 


I'd still like to try the software out.... before I purchase….any help?


 


Thanks.


 


... Let us know how it works out.


Edited by uk666
  • Like 2
Link to comment

Thanks but what you suggested won't solve the problems...a trial version is much severely limited anyway, sure those software company people won't tell me how to remove protections.


We need to discover how to get the full working software again, after I made my big mistake during installation.


Link to comment

If you try the trial one, it may just erred saying key had expired or couldn't use key see support etc.


 


VideoReDo support do know the fix and may told you, then use the old software.


Link to comment

From their forum

We are really, really sorry for the inconvenience we have caused a number of our loyal users. For years, we have been targeted by software hackers who have found ways around our license / registration management. Although we had some pretty good technologies in place to thwart these efforts, in the last 9 months, the hackers have been on the winning side of the equation to the detriment of all of us. Both those of us whose livelihood depends 100% on VideoReDo sales, and our loyal user base who have honored us by purchasing a registration key.

In an attempt to mitigate the lost revenue, which has been substantial, when the software does a version check, we send a hash of the key to our server, which is checked against a list of known stolen or hacked keys. If there's a match, we send back a code to disable VideoReDo. For those who have asked why we force a version check, this is the answer. Today, we received a notice that a key had been compromised, and we added it to our list "bad keys". While doing that we made a mistake which sent a "disable" message to a number of valid users. The link to the new version I posted in my previous message clears that indicator and lets you proceed.

For those who have asked on this forum if we can re-instate the "disable version check" option. The quick answer is yes and that solution will be forthcoming in a release we hope to have out in a month or two.

 

Here's a way to get a working program again

Would someone please install this version and see if it resolves the problem:

Hidden Content

    Give reaction to this post to see the hidden content.

This is the current beta, so if you want to stay with the latest release version, 667, install the beta into a new folder, run it once, and then go back to the release version.

Let's point out what we have to do after reading the lines above and those ones below:

It only affected users who tried to use VRD while this error was on our server. (from about 2:30-8:30EST) The reason it required a new version to fix is because once the hacked flag is set VRD never checks the server again, so there was no way to fix it from the server side. The new code forced another check so the flag could be reset for registered users.

 

 

The question is: do I have to install the cured version posted here, that is a version that comes with a blackilisted key or another one with some cracked dll libraries instead, not to allow the program to go on the internet for updates, then install the 671 version (see link quoted), run it once and then revert to the previous version??? I mean, the 671 version has a disable check option implemented, the one with the blacklisted key doesn't.

Edited by quidtum
Link to comment

Try un-installing it with UninstallTool first

http://forum-andr.net/topic/11977-portable-uninstall-tool-v332-build-5313-ml-x86x64/?hl=uninstall+tool

Then reboot the comuter

Re-install using the supplied key

 

Should work.  I just tested and the serial supplied in the post you used for VideoRedo work well.

RavRob, try the one with the serial and it work well.

Link to comment

Hi I have installed and uninstalled several versions of videoredo what should I do now because none of the versions doesn't works anymore ? Uninstall windows and install which version ?


Link to comment
×
×
  • Create New...